Welcome, Guest. Please login or register.

Auteur Sujet: Les applications qui ne sont plus supportées  (Lu 578 fois)

Hors ligne camillo7505

  • Administrator
  • Newbie
  • *****
  • Messages: 1219
  • Karma: +0/-0
    • Voir le profil
    • dp-zone.org
Les applications qui ne sont plus supportées
« le: octobre 27, 2007, 01:48:42 pm »
Apple confirme le non support de l'environnement Classic dans Leopard (Mac OS X 10.5)

Il a été déjà annoncé que Mac OS X 10.5 ne supporterait plus l'environnement Classic (Mac OS 9 runtime) pour les Macs à base de PowerPC . La seule option pour faire tourner des  applications Mac OS 9  après avoir updaté vers Leopard sera de booter votre système sur Mac OS 9 (si il supporte l'OS) ou de booter sur un volume Mac OS X 10.4.x ou antérieur.

Apple a confirmé dès à présent l'information dans sa base de connaissance dans l'article suivant:

    "Classic applications do not work on Intel processor-based Macs or with Mac OS X 10.5. Upgrade your Mac OS 9 applications to Mac OS X versions. Check with an application's manufacturer for more information."
« Modifié: mars 17, 2015, 12:22:43 pm par camillo7505 »
DP 9.13 -Mac OSX 10.11.2 -Mac Pro 2.66 +8 Go RAM + 1 To- G3 (266 Mhz) 3x250Gigas- RME UCX - Focusrite 10 I/O-UAD-1e Project-Motu MX4-Complete Composer Collection (Player "PLAY") -Superior-Drummer 2.0- Stylus RMX + extensions- Spitfire Audio- Symhobia 1.5 -Omnisphere -EZ Drummer- Korg Analog + Digital Edition 2007-Machfive2-Imposcar-Korg Wavestation EX-DX7 II FD-Fender Rhodes SuiteCase -Kurzweil K2500- Kurzweil PC1X-Rhodes MK80-Wurlitzer-S1100-Tapco S5-Yamaha 03D

Hors ligne Geronimo

  • Newbie
  • *
  • Messages: 1381
  • Karma: +0/-0
    • Voir le profil
Re: Les applications qui ne sont plus supportées
« Réponse #1 le: octobre 28, 2007, 11:01:17 am »
Pouvez-vous me dire si Sherlock est toujours présent dans le nouveau systéme 10.5 car je me sert beaucoup de la Traduction _
« Modifié: mars 17, 2015, 12:23:10 pm par camillo7505 »
Mac-Pro 2X2,6 Ghz  sous 10.6.3. 12Go Ram _ Apple 20" X 2 _ UAD-1e express X 2  (l\'enfer)  _ D.P.7.2 + Kontakt4,1 _ MX4, Ethno 2, Waldorf Edition et Midi ExpressXT _ Fireface 800 x 2 _ Komplete6 _ Peak 6 _ Predator _ Le diabolik FilterBank2 Sherman _Melodyne 3.2 _ Klein & Hummel 300D + tout un bric à brac _
http://www.youtube.com/watch?v=it3Q1RCXy0U

Hors ligne camillo7505

  • Administrator
  • Newbie
  • *****
  • Messages: 1219
  • Karma: +0/-0
    • Voir le profil
    • dp-zone.org
Re: Les applications qui ne sont plus supportées
« Réponse #2 le: octobre 28, 2007, 02:12:00 pm »
Je crois que leopard va avoir quelques morts sur la conscience...

http://www.gete.net/blog/2007/10/26/bye-bye-sherlock/

Mais bon ya spotlight quand meme c est pas rien ( sherlock aurait fait un peu doublon avec ...)
« Modifié: mars 17, 2015, 12:23:25 pm par camillo7505 »
DP 9.13 -Mac OSX 10.11.2 -Mac Pro 2.66 +8 Go RAM + 1 To- G3 (266 Mhz) 3x250Gigas- RME UCX - Focusrite 10 I/O-UAD-1e Project-Motu MX4-Complete Composer Collection (Player "PLAY") -Superior-Drummer 2.0- Stylus RMX + extensions- Spitfire Audio- Symhobia 1.5 -Omnisphere -EZ Drummer- Korg Analog + Digital Edition 2007-Machfive2-Imposcar-Korg Wavestation EX-DX7 II FD-Fender Rhodes SuiteCase -Kurzweil K2500- Kurzweil PC1X-Rhodes MK80-Wurlitzer-S1100-Tapco S5-Yamaha 03D