Welcome, Guest. Please login or register.

Auteur Sujet: NE PAS UTILISER AVEC LEOPARD !!  (Lu 590 fois)

Hors ligne camillo7505

  • Administrator
  • Newbie
  • *****
  • Messages: 1219
  • Karma: +0/-0
    • Voir le profil
    • dp-zone.org
NE PAS UTILISER AVEC LEOPARD !!
« le: octobre 26, 2007, 09:03:29 pm »
Pour ceux qui ont l'habitude d'utiliser l'utilitaire Disk Warrior ou bien des outils similaires, il est fortement déconseillé de les utiliser sous peine de gros problemes. Le site MacFixit fait état de crash et de bugs irréversibles:

"DiskWarrior and other tools that modify or rebuild the directory of volumes should not be run after installing Mac OS X 10.5 (Leopard) until further notice or updates from the developers of these tools." [/color]

En effet, meme si l'application est susceptible de se lancer et de ne montrer aucuns dysfonctionnements lors de son lancement, il s'avère qu'après reboot, le disque système soit dans l'incapacité de redémarrer (probleme de detection du drive du Mac).

"we highly recommend not running DiskWarrior at all after installing Mac OS X 10.5 until further information is available. All current indications are that the program will run, and rebuild directories on bootable Leopard volumes and could result in serious consequences, including an inability to startup from the drive."[/b]
« Modifié: mars 17, 2015, 12:26:29 pm par camillo7505 »
DP 9.13 -Mac OSX 10.11.2 -Mac Pro 2.66 +8 Go RAM + 1 To- G3 (266 Mhz) 3x250Gigas- RME UCX - Focusrite 10 I/O-UAD-1e Project-Motu MX4-Complete Composer Collection (Player "PLAY") -Superior-Drummer 2.0- Stylus RMX + extensions- Spitfire Audio- Symhobia 1.5 -Omnisphere -EZ Drummer- Korg Analog + Digital Edition 2007-Machfive2-Imposcar-Korg Wavestation EX-DX7 II FD-Fender Rhodes SuiteCase -Kurzweil K2500- Kurzweil PC1X-Rhodes MK80-Wurlitzer-S1100-Tapco S5-Yamaha 03D

Hors ligne camillo7505

  • Administrator
  • Newbie
  • *****
  • Messages: 1219
  • Karma: +0/-0
    • Voir le profil
    • dp-zone.org
Re: NE PAS UTILISER AVEC LEOPARD !!
« Réponse #1 le: octobre 27, 2007, 10:48:54 am »
Alsoft (editeur de disk warrior) vient de faire un nouveau point concernant la compatibilité de son précieux utilitaire, DiskWarrior, avec Mac OS X 10.5. Le logiciel est parfaitement capable de prendre en charge des volumes équipés de Mac OS X 10.5 sauf si FileVault est activé.

Par contre, Alsoft déconseille fortement d'utiliser son application sous Mac OS X 10.5 (tres etrange d'etre aussi vite contradictoire avec ce qui a été précédement dit). Si vous avez un volume à réparer, Alsoft recommande soit de redémarrer sur un disque dur équipé de Tiger soit sur le CD de DiskWarrior. Alsoft proposera prochainement une mise à jour gratuite qui réglera ces différents problèmes.

CONSEIL DE DP-ZONE: Attendre la mise à jour et ne pas l utiliser!
« Modifié: mars 17, 2015, 12:26:36 pm par camillo7505 »
DP 9.13 -Mac OSX 10.11.2 -Mac Pro 2.66 +8 Go RAM + 1 To- G3 (266 Mhz) 3x250Gigas- RME UCX - Focusrite 10 I/O-UAD-1e Project-Motu MX4-Complete Composer Collection (Player "PLAY") -Superior-Drummer 2.0- Stylus RMX + extensions- Spitfire Audio- Symhobia 1.5 -Omnisphere -EZ Drummer- Korg Analog + Digital Edition 2007-Machfive2-Imposcar-Korg Wavestation EX-DX7 II FD-Fender Rhodes SuiteCase -Kurzweil K2500- Kurzweil PC1X-Rhodes MK80-Wurlitzer-S1100-Tapco S5-Yamaha 03D